Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

My 126 Wont Move


  • Please log in to reply
7 replies to this topic

#1 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,433 posts
  • Location: beaver dams new york

Posted July 25, 2012 - 05:44 PM

it has a 124 rear in it i fired it up today to get better access to change the gear oil and it wont move. when i let the clutch out it stalls any ideas??

#2 LTD OFFLINE  

LTD

    Cub Cadet Collector

  • Senior Member
  • -GTt Supporter-
  • Member No: 5951
  • 1,028 Thanks
  • 1,455 posts
  • Location: Earlville N.Y.

Posted July 25, 2012 - 05:54 PM

Rearend locked up? Try jacking it up and turning a wheel. Does it stall when you let the clutch out in nuetral?

Edited by LTD, July 25, 2012 - 05:56 PM.


#3 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,395 Thanks
  • 39,658 posts
  • Location: Collinsville, Oklahoma

Posted July 25, 2012 - 05:55 PM

Is the brake stuck on?

#4 Ryan313 OFFLINE  

Ryan313

    PK Fanatic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7087
  • 3,239 Thanks
  • 5,159 posts
  • Location: Wallkill, NY

Posted July 25, 2012 - 05:59 PM

Ok, stupid question time! Did you KNOW that it worked before you put it in? If you knew it worked, I would check the clutch setup and all of that stuff first. Something could be catching or you might have skipped something. My 124 had the transaxle swapped because it would jam. My Dad and I put in one that had a creeper on it and the creeper gave me trouble so it was switched yet again and now it is fine. Neither of the two replacements were from 124 cubs so I don't think there should be a problem there.

#5 backwoods OFFLINE  

backwoods
  • Senior Member
  • Member No: 8613
  • 2,060 Thanks
  • 2,433 posts
  • Location: beaver dams new york

Posted July 25, 2012 - 07:14 PM

it was the clutch mounting bracket that was bent out of shape and binding up so i hammered it back into place until i figure something out. but now it will only run for short periods of time before it shut off. its acting like its running out of gas but theres plenty in the tank

#6 KC9KAS OFFLINE  

KC9KAS
  • Senior Member
  • Member No: 10038
  • 4,782 Thanks
  • 4,302 posts
  • Location: Holland, IN

Posted July 25, 2012 - 07:40 PM

Make sure the fuel cap vent hole is open so air enters the tank as the fuel is being used.
  • backwoods said thank you

#7 Ryan313 OFFLINE  

Ryan313

    PK Fanatic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7087
  • 3,239 Thanks
  • 5,159 posts
  • Location: Wallkill, NY

Posted July 25, 2012 - 07:54 PM

it was the clutch mounting bracket that was bent out of shape and binding up so i hammered it back into place until i figure something out. but now it will only run for short periods of time before it shut off. its acting like its running out of gas but theres plenty in the tank


If it sounds like it is running out of gas, clean the carb, replace any filters and make sure all fitting and lines are cleared out. Should fix your problem. I am glad you got it moving!

#8 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,395 Thanks
  • 39,658 posts
  • Location: Collinsville, Oklahoma

Posted July 26, 2012 - 07:21 AM

Might want to check if something is floating around in the gas tank.




Top