Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Adjusting A Throttle Positioning Sensor


  • Please log in to reply
8 replies to this topic

#1 Ryan313 OFFLINE  

Ryan313

    PK Fanatic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7087
  • 3,239 Thanks
  • 5,159 posts
  • Location: Wallkill, NY

Posted June 26, 2012 - 05:47 PM

I have been having a problem with my truck, it won't idle without stalling, if you push the gas any little amount it runs great! We have replaced quite a few things and nothing has helped. We figured out how to use the OBD1 and it the code says that the TPS is out of adjustment. That was the first thing that got replaced and I nor does my neighbor know how to adjust it. Does anybody know how to adjust it? It is a '91 Chevy S10 with the 6 cylinder 4.3 liter.

#2 massey driver OFFLINE  

massey driver

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 75
  • 1,076 Thanks
  • 1,445 posts
  • Location: Mainitoba Canada

Posted June 26, 2012 - 06:02 PM

I've only adjusted one TPS so far.It was on one of my Polaris Rangers,I set it by the book using a ohm meter and following the intructions.The problem was that setting it according to the instructions made it run terribly rich etc: After numerous attempts in trying to set it I ended up doing it by ear.I just moved it slightly eithe way untill it ran the best once it was running good I tightened down the holding screw and left it there.It's been running just fine ever since.What I've done now was to check my ohm readings etc:that its at now and I marked them down for future reference so I can set it back to were its now if things should ever go out of adjustment.Other then that I can't tell you anymore.Sorry about that Larry

#3 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,518 Thanks
  • 39,735 posts
  • Location: Collinsville, Oklahoma

Posted June 26, 2012 - 06:03 PM

First you get a BFH! Then ....... I better leave this to someone who knows what to do!

#4 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,322 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted June 26, 2012 - 06:06 PM

On my escort, there were 2 screws in slotted holes. I also did the "by ear " thing once when trying to pin down a miss at idle. Ended up being a cam sensor, but at least I eliminated that as a potential.

#5 Ryan313 OFFLINE  

Ryan313

    PK Fanatic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7087
  • 3,239 Thanks
  • 5,159 posts
  • Location: Wallkill, NY

Posted June 26, 2012 - 06:31 PM

Ok guys, I will try that and see what happens. I did not know you could turn it.

#6 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,322 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted June 26, 2012 - 06:35 PM

Ok guys, I will try that and see what happens. I did not know you could turn it.


Well, now that was a Ford product... Chevy may be a different animal.

Caseguy had a 4.3 for years, but IDT he ever had to do much to it except the water pump.

#7 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,322 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted June 26, 2012 - 06:41 PM

Ryan, found this online, may be a help?

http://www.s10forum....75/#post6463159

#8 Ryan313 OFFLINE  

Ryan313

    PK Fanatic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7087
  • 3,239 Thanks
  • 5,159 posts
  • Location: Wallkill, NY

Posted June 26, 2012 - 06:50 PM

That was a lot of help! Thanks, Alan!

#9 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,322 Thanks
  • 28,640 posts
  • Location: N. W. PA

Posted June 26, 2012 - 07:02 PM

That was a lot of help! Thanks, Alan!


NP, I didn't write it, just sounded like what you were trying to do.




Top