Jump to content

Garden Tractors and Parts on eBay



Welcome to Garden Tractor Talk Forums

GTtalk is the place to go if you are a garden tractor collector or someone looking for information on your favorite tractor. We have interactive forums, registry, tractor / implement manuals, photo galleries, articles, show coverage, tech tips and how tos, classifieds and much more.

You are currently viewing our site as a guest which provides limited access. By joining our free community you will have access to post topics, communicate with other members, vote on polls, upload images and attachments as well as many other special features. Registration is quick and easy and best of all completely free!

If you have any problems with the registration process or your account login, please contact us.

Photo
- - - - -

Bolens 1600 Eliminator Questions


  • Please log in to reply
14 replies to this topic

#1 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 20, 2012 - 01:56 PM

I just bought this 1600 Eliminator got it home and found a couple issues I already have a 1400 gear, but this is a 1600 Hydro. They had the breather tubes on outside holes of air cleaner but they didn't fit right so 1 of my questions is shouldn't breather tubes be going from middle of air cleaner to outside? Second question is the carb looks funny and was leaking out while running I have taken pic of carb and something looks missing but I can't tell from the diagram what it is. Thanks in Advance for help
Derek



Posted Image

                       

#2 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 400 Thanks
  • 724 posts
  • Location: kingston ont canada

Posted May 20, 2012 - 02:26 PM

I just bought this 1600 Eliminator got it home and found a couple issues I already have a 1400 gear, but this is a 1600 Hydro. They had the breather tubes on outside holes of air cleaner but they didn't fit right so 1 of my questions is shouldn't breather tubes be going from middle of air cleaner to outside? Second question is the carb looks funny and was leaking out while running I have taken pic of carb and something looks missing but I can't tell from the diagram what it is. Thanks in Advance for help
Derek



Posted Image

looks like its for the high speed needle screw and spring
cheers
8tyman8

#3 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 20, 2012 - 05:20 PM

you think needle screw and spring are missing? I will go look at diagram again, Thanks

#4 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 21, 2012 - 03:02 PM

took pic to guy at parts house he didn't know if it was missing anything? anyone have this same briggs motor?

#5 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • Sponsor
  • Contributor
  • Member No: 945
  • 959 Thanks
  • 1,841 posts
  • Location: ohio

Posted May 21, 2012 - 03:18 PM

The only thing that looks missing to me is the fuel solenoid.Is there a wire laying over there not hooked to anything?

#6 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 400 Thanks
  • 724 posts
  • Location: kingston ont canada

Posted May 22, 2012 - 09:36 PM

The only thing that looks missing to me is the fuel solenoid.Is there a wire laying over there not hooked to anything?

i thought thats only on newer stuff thats like the late 90s the briggs appears to be from around the 80s

#7 8tyman8 OFFLINE  

8tyman8

    Member

  • Senior Member
  • GTt Junior
  • Member No: 5455
  • 400 Thanks
  • 724 posts
  • Location: kingston ont canada

Posted May 22, 2012 - 09:45 PM

i see a picture of a new carb that has a plug in the spot
http://outdoorpoweri...b/_iso_view.JPG
i am sure thats for the high speed jet the one in the picture must be Fixed jetted

#8 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 25, 2012 - 01:00 PM

there is a wire taped up that hasn't been used in who knows how long, When I start it fuel is just dumping out of this hole and it wasn't doing this when I picked it up, I mean I had a puddle withing 30 secs of motor running.... thoughts, suggestions would be greatly appreciated What is that fuel solenoid purpose and did I just miss it leaking?

#9 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 25, 2012 - 01:16 PM

OK called shop I found a part number for a plug that is no longer available anyone by chance know the size of said plug?

#10 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • Sponsor
  • Contributor
  • Member No: 945
  • 959 Thanks
  • 1,841 posts
  • Location: ohio

Posted May 25, 2012 - 04:33 PM

i thought thats only on newer stuff thats like the late 90s the briggs appears to be from around the 80s


No there was some used in the 80's just not common.

#11 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • Sponsor
  • Contributor
  • Member No: 945
  • 959 Thanks
  • 1,841 posts
  • Location: ohio

Posted May 25, 2012 - 04:34 PM

OK called shop I found a part number for a plug that is no longer available anyone by chance know the size of said plug?


Whats the part number and i will see if i have the plug here as i have alot of nos briggs parts.

#12 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 26, 2012 - 12:49 PM

I found the part from somewhere back east and ordered it it was about 10 pages deep on google lol

the part is 397882, I wish I had dimensions so I could throw something in there until actual part shows

Edited by Vantraxel, May 26, 2012 - 12:50 PM.


#13 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 29, 2012 - 02:04 PM

I got a bolt and put it in, also night before I sprayed carb good with carb cleaner, I ran it today ran good. I am checking oil to make sure no gas is dumping into crankcase. New Problem: I shut off electric PTO and the went to restart it and nothing? Looked through the online service manuals we have and couldn't find manuals for Eliminators?

#14 Vantraxel OFFLINE  

Vantraxel
  • New Member
  • Member No: 9902
  • 0 Thanks
  • 9 posts
  • Location: Boring, Oregon

Posted May 29, 2012 - 03:45 PM

Update:I let it cool down for a couple hours and behold PTO worked again I have seen this with a lot of failing electrical parts and after mowing for 30 min I shut it off and tried to restart it and it did but took about 10 seconds, so is that Field Coil?

#15 pgcg4life OFFLINE  

pgcg4life
  • Member
  • Member No: 8646
  • 0 Thanks
  • 10 posts
  • Location: Ellenville, NY

Posted October 14, 2012 - 05:33 PM

If this is a Briggs and Stratton engine you can go to their website and download the parts manual. You'll need the numbers off of your engine to get the correct one. I picked up Eliminator Hydro 1668 last week and did just that.