Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

42" Ford Mower Deck Won't Lift

42 ford mower deck

  • Please log in to reply
13 replies to this topic

#1 Russell OFFLINE  

Russell
  • Member
  • Member No: 9463
  • 2 Thanks
  • 12 posts
  • Location: Willamette Valley - Oregon

Posted April 18, 2012 - 10:13 PM

Anyone have experience with this deck? Mine won't lift up more than an inch. It is a mechanical lift type. The scissor mechanisim is prevented from moving by a cast 'L' bracket on the left side by the tension pullies. The bracket is connected to the deck on one end and to one scissor bar on the other. It looks like it never could lift. Anyone have a picture of what one, that works, looks like?

#2 Russell OFFLINE  

Russell
  • Member
  • Member No: 9463
  • 2 Thanks
  • 12 posts
  • Location: Willamette Valley - Oregon

Posted April 18, 2012 - 10:28 PM

I guess I should post the first pic's. Here is what I have. Is it right? I'm hoping not.

Attached Thumbnails

  • PICT1955.JPG
  • PICT1954.JPG


#3 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,514 Thanks
  • 39,734 posts
  • Location: Collinsville, Oklahoma

Posted April 19, 2012 - 05:45 AM

Russel, what is the model # of this deck? I can see the tag in the 2nd pic. And, forgive me, but which tractor is this for?

#4 Russell OFFLINE  

Russell
  • Member
  • Member No: 9463
  • 2 Thanks
  • 12 posts
  • Location: Willamette Valley - Oregon

Posted April 19, 2012 - 01:52 PM

KennyP - Hi the tractor is a `69 Ford 120. I looked at the tag on the deck. It says "Serial Number: 59740 12611". Not sure why there are 2 numbers.
I downloaded the manual "Ford Rotary Mower - 42-Inch" from this site, It looks just like the illustrations. No mention of a model number, maybe the title is the model number? The pictures aren't close enough to tell if there is something different on mine. Any help would be great - when something looks like it never worked it usually means I'm missing something.

#5 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,514 Thanks
  • 39,734 posts
  • Location: Collinsville, Oklahoma

Posted April 19, 2012 - 05:46 PM

May take me a bit to research how the lift mechanism works on these. It is very similar to a Jacobsen Chief tractor.
  • Russell said thank you

#6 trevtt600 OFFLINE  

trevtt600

    New Member

  • Member
  • Member No: 8517
  • 1 Thanks
  • 12 posts

Posted April 23, 2012 - 02:14 PM

I have the same deck and tractor and also had the same problem. I ended up just disconnecting the L bracket in you picture to make it lift for now. Still looking for the proper way to hook this up also.

#7 ford boy OFFLINE  

ford boy

    Member

  • Member
  • Member No: 6607
  • 21 Thanks
  • 87 posts
  • Location: vermont

Posted April 23, 2012 - 02:26 PM

hey gents , i believe your deck is set up correctly , i'll try and grab a few pics of my deck tonight , one thing i did notice on mine is you have to make sure the bolt in the L bracket that go's through the deck scissor assembly is oiled up well and moves freely

#8 Blown331 OFFLINE  

Blown331
  • Member
  • Member No: 9428
  • 5 Thanks
  • 31 posts

Posted April 24, 2012 - 10:33 AM

I have the same deck and it has a similar problem. If I grab the deck and help it up while pulling the lever it will go. Probably needs lubrication somewhere but I haven't figured it out yet.
As far as I'm concerned this deck does not even have a model number which sucks because it makes it tough to get parts for. I can't figure out what the model number is, and I haven't found anyone who knows.

#9 Russell OFFLINE  

Russell
  • Member
  • Member No: 9463
  • 2 Thanks
  • 12 posts
  • Location: Willamette Valley - Oregon

Posted April 24, 2012 - 04:49 PM

I havn't been able to help it up. Mine is prety worn and maybe that is the problem. The Ford 42" deck manual on this site seems to be the right one, so at least there are partnumbers available.

#10 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,514 Thanks
  • 39,734 posts
  • Location: Collinsville, Oklahoma

Posted April 25, 2012 - 05:37 AM

I haven't even tried to hook up my deck as yet, it need some work. But I just thought of something that may be causing some of this.
Lift prior1977.jpg Lift prior1977hyd.jpg

There is a 5/16-18 set screw holding this to the shaft.(Red circled area) If that is loose or missing, I think there would be no lift working. I need to look on my LGT 165 (post '77), but it has something similar. This may be where the problem lies, or something in this area.

#11 Russell OFFLINE  

Russell
  • Member
  • Member No: 9463
  • 2 Thanks
  • 12 posts
  • Location: Willamette Valley - Oregon

Posted April 29, 2012 - 12:06 AM

Fixed! Thanks for the helpful hints guys. In the end I did fix it by lubing it up. I didn't realize there was a sliding plate on the deck surface. Mine wasn't sliding. Took it apart and scraped a bunch of junk off and lubed. Now it lifts. Yeah. The pic shows the sliding plate.

Attached Thumbnails

  • PICT1959.JPG

  • KennyP and trevtt600 have said thanks

#12 trevtt600 OFFLINE  

trevtt600

    New Member

  • Member
  • Member No: 8517
  • 1 Thanks
  • 12 posts

Posted April 29, 2012 - 05:08 PM

Thanks so much Russel!! This is going to fix my problem also. I had the same issue as you. I did not know that the plate system slides!! I'm stoked now!!

#13 Joe Knife OFFLINE  

Joe Knife
  • Member
  • Member No: 59190
  • 35 Thanks
  • 29 posts
  • Location: Kentucky

Posted June 24, 2014 - 02:06 PM

So that plate is supposed to slide back and forth as the deck goes up and down? Mine was totally seized as well.



#14 rustywrench OFFLINE  

rustywrench
  • Member
  • Member No: 67228
  • 19 Thanks
  • 30 posts
  • Location: Idaho

Posted February 05, 2015 - 07:39 PM

I'd be willing to bet that you just fixed the problem with mine too!!! Will look at that plate tomorrow! Thanks in advance!


  • KennyP said thank you




Top