Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Pto Shaft For Back Of My Ford 195


  • Please log in to reply
32 replies to this topic

#16 Russ OFFLINE  

Russ

    Member

  • Senior Member
  • Member No: 8191
  • 131 Thanks
  • 367 posts
  • Location: Corbin Ky.

Posted March 29, 2012 - 07:43 PM

The only prob is,,,,, I don't have a manual for the rear PTO at all,, Even the ones I sent to you don't have anything at all but the pic I put in above,, An by the way,,, Did you get the manuals in ya mail yet,,,

#17 Alleycat OFFLINE  

Alleycat

    New Member

  • Member
  • Member No: 6891
  • 12 Thanks
  • 11 posts

Posted July 03, 2012 - 01:42 PM

Your pto shaft runs up inside the left frame rail to the lower left side of the engine. It has a plate mounted to the front of the engine with a idler pulley and an electric clutch on the pto shaft. At the rear is the gearbox you showed in pic. Has a couple wooden guide blocks to prevent vibs. in middle of shaft. Hope that helps.
  • KennyP and Russ have said thanks

#18 Alleycat OFFLINE  

Alleycat

    New Member

  • Member
  • Member No: 6891
  • 12 Thanks
  • 11 posts

Posted July 08, 2012 - 01:26 PM

By the way Russ, if you happen to find the parts you need for your's, I'm lookin for the same things for mine. LOL.

#19 Russ OFFLINE  

Russ

    Member

  • Senior Member
  • Member No: 8191
  • 131 Thanks
  • 367 posts
  • Location: Corbin Ky.

Posted July 08, 2012 - 08:25 PM

Alleycat,, I don't see how mine can run up the side of the fram at all,, Going from the front to the back,, Just the one in the back but never seen any parts to get for it to use it,, If I come across em then I will sure let ya know about em,, I would like to see one where somebody has the hook ups for the rear an how it works on it,,

#20 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,690 posts
  • Location: Collinsville, Oklahoma

Posted July 09, 2012 - 03:29 AM

Russ, I did some searching and found the PTO part #'s. They are 09jc9920 and 09jc9921. Here's a pic of the parts:
LGT 195 Rear PTO.jpeg

Here's the gear box:
LGT 195 Rear PTO gear box.jpeg
  • Russ said thank you

#21 Russ OFFLINE  

Russ

    Member

  • Senior Member
  • Member No: 8191
  • 131 Thanks
  • 367 posts
  • Location: Corbin Ky.

Posted July 09, 2012 - 07:37 PM

Hey,, Thanks Kenny,, So it looks like the front PTO is pos to run to the back with a shaft huh,, Thanks,,

#22 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,690 posts
  • Location: Collinsville, Oklahoma

Posted July 10, 2012 - 03:26 AM

Russ, What I am seeing is the drive shaft side of the motor has a double pulley that runs the PTO with it's own clutch. Maybe I'm wrong! Wish some one had one and would chime in!
  • Russ said thank you

#23 skyrydr2 OFFLINE  

skyrydr2

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5032
  • 3,413 Thanks
  • 3,163 posts
  • Location: Gardner, Massachusetts!

Posted July 10, 2012 - 03:34 AM

Kenny, your spot on, that is how it works, the pully is added to the flywheel/driveshaft adapter, then belted to another electric clutch that runs the rear pto shaft .
  • KennyP and Russ have said thanks

#24 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,690 posts
  • Location: Collinsville, Oklahoma

Posted July 10, 2012 - 04:12 AM

That's what I thought I was seeing, Keith. Russ, is that double pulley still on the drive line?
  • Russ said thank you

#25 Russ OFFLINE  

Russ

    Member

  • Senior Member
  • Member No: 8191
  • 131 Thanks
  • 367 posts
  • Location: Corbin Ky.

Posted July 10, 2012 - 05:46 AM

I don't have a double pulley on mine no place,, Only pulley I have is on the front elc PTO an thats just a single pulley,,,, An it runs my mower deck,,,

#26 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,690 posts
  • Location: Collinsville, Oklahoma

Posted July 10, 2012 - 06:21 AM

That could be a problem, Russ. I did find a piece of the PTO for you:
http://www.ebay.com/itm/FORD-LGT-195-PTO-U-JOINT-DRIVESHAFT-DRIVE-SHAFT-GARDEN-TRACTOR-/310372208224?pt=LH_DefaultDomain_0&hash=item4843a00e60
Not much coming up in the search engine for these things.
  • Russ said thank you

#27 Bmerf ONLINE  

Bmerf

    Patina Farmer / Rust Collector

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9846
  • 1,708 Thanks
  • 1,445 posts
  • Location: benton harbor, mi

Posted July 10, 2012 - 07:50 PM

The shaft runs along the left side of the frame to the back. I hope these pictures help. If you find a source let me know as I probably will have to replace my electric clutch.IMG_0866.JPG IMG_0867.JPG IMG_0868.JPG IMG_0869.JPG
  • KennyP and Russ have said thanks

#28 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,461 Thanks
  • 39,690 posts
  • Location: Collinsville, Oklahoma

Posted July 11, 2012 - 06:48 AM

Thank you, Bmerf! We have been trying to figure this out for a while now. That helps a lot to see what they did on these. Feel free to open a thread on your 195, not too many around and things were a bit different on these tractors. Finding parts may be a challenge, unless some dealer has NOS sitting somewhere.
  • Russ said thank you

#29 Bmerf ONLINE  

Bmerf

    Patina Farmer / Rust Collector

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 9846
  • 1,708 Thanks
  • 1,445 posts
  • Location: benton harbor, mi

Posted July 13, 2012 - 08:46 PM

Glad to help. Brian.

#30 Russ OFFLINE  

Russ

    Member

  • Senior Member
  • Member No: 8191
  • 131 Thanks
  • 367 posts
  • Location: Corbin Ky.

Posted July 20, 2012 - 09:08 PM

Yea thanks again Bmerf,,, Now I can see that the rear PTO don't run off or the main front elc PTO,, Cause from what I see in your pic is that the pulleys an shaft is behind the motor there,, I don't have the shaft that runs to the rear an the other stuff in the rear,, Sure like to get my hands on em,,lol




Top