Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Gtv/16 Refurbish


  • Please log in to reply
156 replies to this topic

#76 Toolpartzman OFFLINE  

Toolpartzman

    Fun With Horsepower

  • Senior Member
  • -GTt Supporter-
  • Member No: 7171
  • 468 Thanks
  • 1,280 posts
  • Location: Little Rock,AR

Posted March 19, 2012 - 04:11 AM

That looks real good Kenny-I'm sure you know, but I'll remind you anyway that if you are possibly considering a direct-Lovejoy or Fenner style coupler, pump hook-up, the shafts don't need to be the same diameter--say 1 coupler half 1", + a standard spyder and then the 2nd coupler half at 3/4, 1 1/4 etc.

#77 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,502 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted March 19, 2012 - 05:44 AM

That looks real good Kenny-I'm sure you know, but I'll remind you anyway that if you are possibly considering a direct-Lovejoy or Fenner style coupler, pump hook-up, the shafts don't need to be the same diameter--say 1 coupler half 1", + a standard spyder and then the 2nd coupler half at 3/4, 1 1/4 etc.

I.m not sure on the pump yet, Lee! Keith is getting me fixed up in that dept. He's had the pump for a bit, waiting for a cutter to come in to make a pulley for it. He made up an adapter for the flywheel for a stub shaft also, so I'm letting him handle how this will all hook together. That's why I posted the pics of the front end again. I need to get my hyd. valve out and see where I want can place it.
I also need to look for a better spot for the fuel pump. And I have gotten the exhaust figured out. I'll have to get some different mufflers for it. There is a thread I need to find that had some very promising one's.

#78 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,502 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted March 24, 2012 - 05:10 AM

Just got word the parts are on the way. Should have them the first of the week. So I'll put the go-kart on hold them and get back to this and the 3-point build. WooHoo!

#79 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted March 24, 2012 - 06:14 AM

That's good your parts are on the way.

#80 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,502 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted March 26, 2012 - 06:27 PM

The mail brought a box of goodies today! WOOHOO! I'm back in business:
Image003.jpg
Here's a shot of the pump and pulley:
Image005.jpg
This is crankshaft adaptor:
Image006.jpg
These show the crank adaptor going on. Great fit:
Image007.jpg Image008.jpg
Image009.jpg Image010.jpg
After studying the pump, I think I can use the two holes per side to run a 3" X 5/16" strap iron across under the engine and mount the pump down in there. This will give access from under for the hydraulic lines. Just have to figure out a way to tighten the belt:
Image013.jpg Image012.jpg
Any and all suggestions will be studied.
Thank you, Keith!

#81 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted March 26, 2012 - 08:21 PM

Great looking box of goodies, glad you got it all in today, hope you get it all bolted up tomorrow.

#82 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,502 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted March 27, 2012 - 02:51 AM

I think it will take a bit longer, Casey. Still have to figure out how to mount the pump and tension the belt.

#83 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted March 27, 2012 - 04:33 AM

I think it will take a bit longer, Casey. Still have to figure out how to mount the pump and tension the belt.





I have faith in you ,Kenny.You'll get 'er figured out.

#84 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted March 27, 2012 - 08:06 AM

Kenny underestimates his capabilities, so get back to work lol.

#85 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,502 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted March 27, 2012 - 06:44 PM

I am working on getting the pump mounted. Hard part is figuring out how to tension the belt, but I have an idea going. Even have a belt about the right length, came off the Ford PTO. Didn't take pics, as I am unsure if it will work.

#86 skyrydr2 ONLINE  

skyrydr2

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5032
  • 3,418 Thanks
  • 3,164 posts
  • Location: Gardner, Massachusetts!

Posted March 27, 2012 - 06:54 PM

Glad all the flywheel stuff is going to work out, I personally would try and mount the pump on top, but I love complex things LOL, and in all reality, don't like to kneel as my knees are like fine China, the slightest pebbles and I'm into orbit! LOL.
If I could have found one of those onans I would have made up the entire pump mounting , but I couldn't find one , and a buddy wouldn't take one out of his Deere so I could no a mock up.
  • KennyP said thank you

#87 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted March 27, 2012 - 06:58 PM

That's a shame cause that would be the best thing you could do for a John Deere LOL. Ah well, Kenny has ideas, and a wandering mind lol.

Edited by wvbuzzmaster, March 27, 2012 - 06:58 PM.


#88 skyrydr2 ONLINE  

skyrydr2

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 5032
  • 3,418 Thanks
  • 3,164 posts
  • Location: Gardner, Massachusetts!

Posted March 27, 2012 - 07:42 PM

Casey, are you going to get it! I only think things like that, not out loud though LOL.

#89 wvbuzzmaster OFFLINE  

wvbuzzmaster

    Squeaky Wheel

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 1792
  • 4,493 Thanks
  • 7,341 posts
  • Location: West Virginia

Posted March 27, 2012 - 07:59 PM

Keith, I am allowed to say bad about Deere, I still have one sitting in my back yard lol. Besides, I can take the abuse, otherwise, I wouldn't dish it out lol.

#90 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,502 Thanks
  • 39,730 posts
  • Location: Collinsville, Oklahoma

Posted March 28, 2012 - 05:53 AM

Keith, there isn't much on the upper side to bolt a pump to on the Onan. All the shrouds only have 1/4" bolts and are far apart. I opted for below as the suction line is orientated to the side on the car, thus making it easier to use the reservoir from the car. It's only about a quart and will need cleaned. I took pics of the parts I got, but left the camera at the shop. But I did get the suction fitting, reservoir, and a cooler, all with hoses still attached. Cost me $8.32 for the whole mess. I'll have some pics this evening.
The mount is progressing, just need to get the tensioner figured out. I mounted a plate across the frame at the 4 holes pictured earlier with the pump on the under side of it. Hopefully, I'll have that wrapped up today.
What would be best to clean the reservoir out with? It is plastic. The cap had been removed and some water and nasties are in there. It had a clear fluid, but the pump has what looks to be the red tranny fluid. What would be best to use in this?




Top