Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

110 Deck Help I Missing Parts I Think


  • Please log in to reply
5 replies to this topic

#1 BairleaFarm OFFLINE  

BairleaFarm

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 8328
  • 1,201 Thanks
  • 1,725 posts

Posted February 22, 2012 - 02:24 PM

Im working on pictures but i think im missing something on the belt going to the deck. is there a second set of pulleys? My belt is going straight from the PTO to the deck. Not only does it look wrong but the blades are spinning backwards.

#2 BairleaFarm OFFLINE  

BairleaFarm

    Member

  • Senior Member
  • -GTt Supporter-
  • Member No: 8328
  • 1,201 Thanks
  • 1,725 posts

Posted February 22, 2012 - 05:55 PM

a couple pictures

Attached Thumbnails

  • 2012-02-22_14-12-54_776.jpg
  • 2012-02-22_14-13-05_671.jpg
  • 2012-02-22_14-12-31_207.jpg
  • 2012-02-22_14-12-40_26.jpg


#3 johndeereelfman OFFLINE  

johndeereelfman

    Elfin Majic

  • Senior Member
  • Contributor
  • Member No: 3761
  • 5,475 Thanks
  • 2,532 posts
  • Location: Lititz, PA

Posted February 22, 2012 - 05:55 PM

What year 110 are you requesting help on? A mule drive on a round fender 110 and a flat fender 110, are different, so either a picture or a year would help in determining the advise.

#4 johndeereelfman OFFLINE  

johndeereelfman

    Elfin Majic

  • Senior Member
  • Contributor
  • Member No: 3761
  • 5,475 Thanks
  • 2,532 posts
  • Location: Lititz, PA

Posted February 22, 2012 - 05:59 PM

You have to put a half twist in the belt, and you're good to go!

#5 NOS Valves OFFLINE  

NOS Valves

    New Member

  • Member
  • Member No: 4417
  • 0 Thanks
  • 16 posts

Posted March 05, 2012 - 12:06 PM

Yup remove it from the deck and flip it a half revolution and the blades will turn the right way. I seem to put mine on backwards every time I put the deck on.

#6 Rick OFFLINE  

Rick

    Tractorholic

  • Senior Member
  • Member No: 344
  • 15 Thanks
  • 168 posts
  • Location: Hagerstown MD.

Posted March 13, 2012 - 08:28 AM

My 140 is completely different from yours but I have owned the tractor for about 15 years know and I still put the mower deck on wrong every time.You would think I would know by now how it goes.




Top