Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Kringlecarver is back!


  • Please log in to reply
8 replies to this topic

#1 kringlecarver OFFLINE  

kringlecarver

    New Member

  • New Member
  • Member No: 203
  • 0 Thanks
  • 6 posts
  • Location: Live in Shawano WI (35 mi west of Green Bay)

Posted January 24, 2012 - 11:19 PM

Greetings to all Bolens owners and all tractors lovers. I first logged on back in 2010 and then had to suspend my Bolens restoration due to my wife's ill health. I did get my 1556 power washed, degreased and partially torn down. I did some wiring replacement and attempted to get the engine to turn over. When I hooked up the battery, it immediately blew the new fuse I had installed according to the wiring diagram. Apparently, I will need to do some major homework to correct this. Today, I became the proud owner of a Bolens 1600 Eliminator that actually runs great! There have been some modifications that side step a real restoration. I would be most appreciative for any direction in helping me learn about this model Bolens. Thank you! I'll get some pics on here soon!

Edited by kringlecarver, January 25, 2012 - 12:15 PM.


#2 Bolens 1000 ONLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,681 Thanks
  • 17,202 posts
  • Location: Western NY

Posted January 25, 2012 - 07:19 AM

Welcome back! :wave:

Here's a partslist for your Eliminator

http://www.sonnysbol...Series/1668.pdf

#3 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,281 Thanks
  • 28,615 posts
  • Location: N. W. PA

Posted January 25, 2012 - 08:04 AM

Welcome back, sorry to hear the reason behind your absence.

Good luck with your new GT, got any pics?

#4 KennyP ONLINE  

KennyP

    FORDoholic

  • Super Moderator
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 2253
  • 28,439 Thanks
  • 39,677 posts
  • Location: Collinsville, Oklahoma

Posted January 25, 2012 - 08:19 AM

:ditto:Glad to see you found your way back. Be looking for more posts from you.

#5 Bigdaddydon OFFLINE  

Bigdaddydon

    Tractorholic

  • Senior Member
  • Contributor
  • Member No: 1755
  • 75 Thanks
  • 229 posts
  • Location: St louis Missouri

Posted January 25, 2012 - 09:57 AM

Welcome back, I hope your wife is doing well.

I had the same problem with the fuse on my 1256 TRA12D. Turned out being a defective switch.

#6 kringlecarver OFFLINE  

kringlecarver

    New Member

  • New Member
  • Member No: 203
  • 0 Thanks
  • 6 posts
  • Location: Live in Shawano WI (35 mi west of Green Bay)

Posted January 25, 2012 - 12:18 PM

I had taken the switch off to clean it with electric parts cleaner....when I went to reinstall it I think I may have gotten the wiring mixed up. This is where I need a close up diagram or picture.

Edited by kringlecarver, January 25, 2012 - 09:40 PM.


#7 mjodrey OFFLINE  

mjodrey

    Accumulator

  • Senior Member
  • Contributor
  • Member No: 92
  • 2,343 Thanks
  • 13,481 posts
  • Location: Upper Granville, Nova Scotia, Canada

Posted January 25, 2012 - 12:33 PM

Welcome back guy.Sorry to hear of you wife's illness.

#8 ducky OFFLINE  

ducky

    Senior Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 564
  • 1,623 Thanks
  • 3,863 posts
  • Location: Freedom, WI

Posted January 25, 2012 - 12:33 PM

Welcome back kringlecarver from down here at Freedom, WI.

#9 caseguy OFFLINE  

caseguy

    Connoisseur of Rusty Junk

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 906
  • 1,624 Thanks
  • 5,600 posts
  • Location: Edinburg, PA

Posted January 25, 2012 - 06:28 PM

Glad to have you back after so long away! Congrats on the new Bolens and good luck with the 1556!




Top