Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Kindle doesn't show page correctly.


  • Please log in to reply
4 replies to this topic

#1 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 14, 2012 - 11:44 AM

Our kindle fire doesn't show gttalk pages correctly. Here is a snap shot. Swell I can't post the picture from my phone. The forum links at the top of the page are on top of each other.

Edited by Texas Deere and Horse, January 14, 2012 - 11:50 AM.


#2 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,266 Thanks
  • 28,606 posts
  • Location: N. W. PA

Posted January 14, 2012 - 12:02 PM

Karens nook is doing OK. The safari browser will do some of that occasionally. If I go to a members page, the "view conversation with _______" is under some other stuff. It used to be MUCH worse before we did an update on it. Seemed to fix 90% of the issues.

#3 Texas Deere and Horse OFFLINE  

Texas Deere and Horse

    RED Wild Hogs, Horses & Deeres

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 1435
  • 14,464 Thanks
  • 15,392 posts
  • Location: East of San Antonio Texas

Posted January 14, 2012 - 01:10 PM

Thanks Alan, I will try to do an update and see if it helps. I didn't download anything to open the site.

#4 cookiemonster OFFLINE  

cookiemonster

    Village Idiot

  • Senior Member
  • Member No: 6338
  • 406 Thanks
  • 1,274 posts
  • Location: Pittsburgh, PA

Posted January 14, 2012 - 02:44 PM

Good thing to watch out for... that the site works on all popular devices. I'll try the wifes k-fire when she falls asleep... shhhhh.

#5 bread320i OFFLINE  

bread320i
  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 416
  • 593 Thanks
  • 1,220 posts
  • Location: Richfield Wisconsin

Posted March 04, 2012 - 08:05 AM

I have trouble trying to post. But some how its letting me post now.




Top