Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Snapper 1600A with 16 hp Kohler with not idle at high speed when cold


  • Please log in to reply
4 replies to this topic

#1 SNAPPER1600ABEAST OFFLINE  

SNAPPER1600ABEAST

    New Member

  • New Member
  • Member No: 530
  • 0 Thanks
  • 4 posts

Posted May 27, 2010 - 07:40 AM

My Snapper 1600A has the 16hp Kohler (71243AQS) engine with the Kohler carburetor. It will not idle at high speed until after about 5 minutes of running - unless I add some choke. I have blown out the carburetor, replaced the high speed needle (I was sure that was it - but it wasn't). The throttle shaft is tight. The air cleaner is clean. I have spent more time adjusting the high speed needle than mowing, and I still can't figure it out. It will idle at low idle. I can even flip on the pto. But as soon as I had more throttle, it want to stall. If I add choke and then add throttle, it will idle. Another clue might be: Even after tractor is warm, engine has an erratic rpm at high speed without pto engaged. If the pto is engaged, the engine sounds perfect. As soon as I disengage the pto, the engine gets choppy. I assumed this was because of the high speed needle. However, I bought a new one, adjusted the best I could, and still the same situation. Any suggestions?
I apologize for the lengthy post.

#2 tractormike OFFLINE  

tractormike

    Senior Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 119
  • 162 Thanks
  • 1,488 posts
  • Location: western Wisconsin

Posted May 27, 2010 - 07:50 AM

First off welcome to the group! Here is something to try. When setting the high speed needle, have the engine running at full throttle. Then slowly back out the needle valve untill you get black smoke and the engine starts to slow down a bit. At this point the engine is running too rich. Now very slowly start to turn the needle valve back in. Turn it just far enoiugh to get rid of the black smoke and to the point that the engine smooths out and runs well. It sounds like your engine is running to lean at wide open throttle. You couild have other problems, the engine surging may be a govenor adjustment issue but try adjusting the high speed needle first. Good luck, Mike

#3 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,650 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted May 27, 2010 - 09:01 AM

I'd go ahead & do a full tune-up to rule out points/condenser/timing issues. Then go back to the carb. And yes...WELCOME to GTT!

#4 SNAPPER1600ABEAST OFFLINE  

SNAPPER1600ABEAST

    New Member

  • New Member
  • Member No: 530
  • 0 Thanks
  • 4 posts

Posted May 27, 2010 - 09:11 AM

First off welcome to the group! Here is something to try. When setting the high speed needle, have the engine running at full throttle. Then slowly back out the needle valve untill you get black smoke and the engine starts to slow down a bit. At this point the engine is running too rich. Now very slowly start to turn the needle valve back in. Turn it just far enoiugh to get rid of the black smoke and to the point that the engine smooths out and runs well. It sounds like your engine is running to lean at wide open throttle. You couild have other problems, the engine surging may be a govenor adjustment issue but try adjusting the high speed needle first. Good luck, Mike


Thank you for the response Mike,

Should I have the PTO engaged while setting the high speed needle? I read that I should and that is how I set it - really have to watch your feet. Anyway, I will adjust the HS needle without the PTO engaged and see if I can unlock the answer. I do lose some oil from the governor shaft, but not nearly as much since adding a brass bushing which covers a less worn portion of the shaft. My concern with the slight leak is, if oil is leaking out, might air be sucked in? However, I can't be the only one with a kohler engine leaking oil.

Thank you again!

#5 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted June 05, 2010 - 03:34 PM

The oil leaking at the governor should have nothing to do with anything and even if it did suck any air it is only going into the crankcase. I have never set a carb with the pto engaged. The other trick to try to make sure you don't have any intake leaks is to take carb cleaner and spray around the intake gasket/carb gasket where it mounts to the motor, do this at low speed and if the motor picks up in rpm then you know you have an intake leak causing some or all of your problems. It definitely sounds like it is running lean.




Top