Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

Massey 14 14h.p kohler carb settings


  • Please log in to reply
11 replies to this topic

#1 ckjakline OFFLINE  

ckjakline

    Tractorholic

  • Senior Member
  • Member No: 6073
  • 1,080 Thanks
  • 1,093 posts
  • Location: Lititz,Pa

Posted January 08, 2012 - 07:39 PM

Hello everone,I'm working on finishing the restoration on my dads 14.He had motor rebuilt by a pro.We were using it and the rod broke which i heard was common on these.When he picked motor up he didn't ask what was done to carb,Govener set or anything.Well anyway i have tractor running but when you increase throttle engine surges,and shuts off.I don't have service manual to look at.I want to check manuals here,but does anyone have any tips on setting up governer and carb,or know what causes engine to surge.Any help would be appreciated.I'v been working on this thing for over a year in my free time,which isn't much.
Thanks,
Craig

#2 ducky ONLINE  

ducky

    Senior Member

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 564
  • 1,623 Thanks
  • 3,860 posts
  • Location: Freedom, WI

Posted January 08, 2012 - 08:30 PM

Craig
I have no secrets other than the manuals recommendations.
Perhaps someone will be along with more than I can offer.
  • ckjakline said thank you

#3 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted January 08, 2012 - 08:44 PM

Hello everone,I'm working on finishing the restoration on my dads 14.He had motor rebuilt by a pro.We were using it and the rod broke which i heard was common on these.When he picked motor up he didn't ask what was done to carb,Govener set or anything.Well anyway i have tractor running but when you increase throttle engine surges,and shuts off.I don't have service manual to look at.I want to check manuals here,but does anyone have any tips on setting up governer and carb,or know what causes engine to surge.Any help would be appreciated.I'v been working on this thing for over a year in my free time,which isn't much.
Thanks,
Craig


I would tend to think that it is running to lean, I'd try opening up the high speed jet 1/2 a turn and see what happens.
Next I'd make sure the carb was getting fuel, check fuel filter and pump.
I'd also check the float, make sure it's clean and the level set right.
  • ckjakline said thank you

#4 IamSherwood OFFLINE  

IamSherwood

    Elf guardian

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 2066
  • 8,379 Thanks
  • 7,696 posts
  • Location: Northern Ontario

Posted January 08, 2012 - 09:31 PM

I would tend to think that it is running to lean, I'd try opening up the high speed jet 1/2 a turn and see what happens.
Next I'd make sure the carb was getting fuel, check fuel filter and pump.
I'd also check the float, make sure it's clean and the level set right.


What's the initial settings supposed to be? 1 1/2 turns on highspeed, and 1 1/4 on low? Going by memory.

#5 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted January 08, 2012 - 09:35 PM

What's the initial settings supposed to be? 1 1/2 turns on highspeed, and 1 1/4 on low? Going by memory.


I did a search and came up with
Low speed > 2+1/2 turns out
High speed > 3+1/4 turns out
  • ckjakline said thank you

#6 HowardsMF155 OFFLINE  

HowardsMF155

    Tractorholic

  • Senior Member
  • Member No: 4243
  • 2,698 Thanks
  • 2,916 posts
  • Location: Central NC

Posted January 09, 2012 - 08:44 AM

Before I made any changes I would do the following: Start the engine and run it for about 5 minutes to let it warm up. You don't say where it surges. Run it at full speed, if it surges, start choking the engine and see if the surge steadies out. If choking steadies the surge, then you are running too lean with your main jet. Adust that until the surge stops. Then run the engine at idle, or fast idle if it won't slow idle. Again, if it surges, choke it to see if the surging stops. If it stops, your idle circuit is too lean and you need to richen your idle. I would start with around 1+1/2 turns on both screws if you are completely unsure of how the carb is adjusted or if it is not running.
  • ckjakline said thank you

#7 ckjakline OFFLINE  

ckjakline

    Tractorholic

  • Senior Member
  • Member No: 6073
  • 1,080 Thanks
  • 1,093 posts
  • Location: Lititz,Pa

Posted January 09, 2012 - 06:38 PM

I did a search and came up with
Low speed > 2+1/2 turns out
High speed > 3+1/4 turns out

wow i'm a little off i have high speed at 2 and low at 1 1/2.

#8 ckjakline OFFLINE  

ckjakline

    Tractorholic

  • Senior Member
  • Member No: 6073
  • 1,080 Thanks
  • 1,093 posts
  • Location: Lititz,Pa

Posted January 09, 2012 - 06:40 PM

Before I made any changes I would do the following: Start the engine and run it for about 5 minutes to let it warm up. You don't say where it surges. Run it at full speed, if it surges, start choking the engine and see if the surge steadies out. If choking steadies the surge, then you are running too lean with your main jet. Adust that until the surge stops. Then run the engine at idle, or fast idle if it won't slow idle. Again, if it surges, choke it to see if the surging stops. If it stops, your idle circuit is too lean and you need to richen your idle. I would start with around 1+1/2 turns on both screws if you are completely unsure of how the carb is adjusted or if it is not running.


It surges when i increase throttle i put choke on and it smoothes out.I have carb set to where the book says.It doesn't have any carb troubleshooting in it.

#9 ckjakline OFFLINE  

ckjakline

    Tractorholic

  • Senior Member
  • Member No: 6073
  • 1,080 Thanks
  • 1,093 posts
  • Location: Lititz,Pa

Posted February 05, 2012 - 09:05 PM

Well i finally got a chance to work on dads 14 today.Engine was running to lean i had to give it another full turn from where i had it set.It runs good now no surging.It started to ping after i got it running.All i had to do for that was pry the flywheel screen away from shround.Thanks for everyones help.

Craig

#10 DH1 ONLINE  

DH1

    Electric Tractors

  • Senior Member
  • -GTt Supporter-
  • Contributor
  • Member No: 62
  • 4,585 Thanks
  • 5,295 posts
  • Location: Markham Ontario Canada

Posted February 05, 2012 - 09:12 PM

Glad to hear you got it running better, Good Stuff.

#11 HowardsMF155 OFFLINE  

HowardsMF155

    Tractorholic

  • Senior Member
  • Member No: 4243
  • 2,698 Thanks
  • 2,916 posts
  • Location: Central NC

Posted February 05, 2012 - 09:19 PM

Great to hear you got it running. Thanks for letting us know.

#12 MH81 ONLINE  

MH81

    Proud to be Deplorable

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 802
  • 27,210 Thanks
  • 28,584 posts
  • Location: N. W. PA

Posted February 05, 2012 - 09:23 PM

Good news, thanks for the update.




Top