Jump to content

Nominations for Tractor of the Month
Garden Tractors and Parts on eBay



Photo
- - - - -

1054 shifting problems


  • Please log in to reply
8 replies to this topic

#1 Bolens1054 OFFLINE  

Bolens1054

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5772
  • 11 Thanks
  • 35 posts
  • Location: Ringtown,PA

Posted December 07, 2011 - 09:05 PM

I am noticing i am starting to have problems shifting into 1st and reverse. I notice i i put it in second than go for 1st it goes in alittle easy i am getting a little light grinding sometimes. anyone have any ideas.

#2 NUTNDUN OFFLINE  

NUTNDUN

    Lost in Cyber Space

  • Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 3
  • 10,266 Thanks
  • 15,618 posts
  • Location: Pennsylvania

Posted December 07, 2011 - 09:34 PM

Could be a combination of things. Partially the detent springs inside the transmission could be part of the problem but I am going to say that it sounds like it might be the brake pawl needs adjusted or replaced. I don't know the technical name for the part but it is a brake pad/lever that goes against a drum right in front of the transmission on the driveshaft to help keep the gears from turning while the clutch is depressed. I hope I explained that right, it's been a long day.
  • Bolens1054 said thank you

#3 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,648 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted December 07, 2011 - 09:38 PM

Yep, I think George nailed it, as it definitely sounds like the drive shaft has a slight load drag staying on it.
  • Bolens1054 said thank you

#4 Bolens1054 OFFLINE  

Bolens1054

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5772
  • 11 Thanks
  • 35 posts
  • Location: Ringtown,PA

Posted December 07, 2011 - 09:51 PM

So Basically the brake is not holding the shaft tight enough when i am pushing the clutch in? Adjustment or new pad correct? and thankyou

#5 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,648 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted December 07, 2011 - 09:54 PM

So Basically the brake is not holding the shaft tight enough when i am pushing the clutch in? Adjustment or new pad correct? and thankyou


Correct. I would take a close look before ordering though. Like you said, maybe a simple adjustment.

#6 Bolens1054 OFFLINE  

Bolens1054

    Tractorholic

  • Senior Member
  • -GTt Supporter-
  • Member No: 5772
  • 11 Thanks
  • 35 posts
  • Location: Ringtown,PA

Posted December 07, 2011 - 10:05 PM

here pic a pic out of the manual just to verify is this the ajustment

Attached Files


  • mark843 said thank you

#7 olcowhand OFFLINE  

olcowhand

    Red Tractor Nut & Diesel Addict

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 20
  • 35,648 Thanks
  • 29,840 posts
  • Location: South Central Kentucky

Posted December 07, 2011 - 10:08 PM

Yes, pretty straight forward. Just hope the nut/nuts aren't frozen in place.
  • Bolens1054 said thank you

#8 bhts OFFLINE  

bhts

    Bob's Lawn and Garden Tractors

  • Senior Member
  • -GTt Supporter-
  • Sponsor
  • Contributor
  • Member No: 945
  • 1,413 Thanks
  • 2,117 posts
  • Location: ohio

Posted December 07, 2011 - 10:10 PM

Also make sure the brake plate at the front of the clutch is ok and working.
  • Bolens1054 said thank you

#9 Bolens 1000 OFFLINE  

Bolens 1000

    DR. Bolens

  • Staff Admin
  • Staff
  • -GTt Supporter-
  • Contributor
  • Member No: 7
  • 12,696 Thanks
  • 17,206 posts
  • Location: Western NY

Posted December 08, 2011 - 06:20 AM

Correct. I would take a close look before ordering though. Like you said, maybe a simple adjustment.


Also make sure the brake plate at the front of the clutch is ok and working.


:ditto:

Sounds like the brake plate needs to be adjusted.
The servicemanual is avaiable to download if you need detailed instructions how to adjust the linkages




Top